前置:
生产环境访问地址:http://101.34.53.246/
接口文档地址:http://101.34.53.246/api/doc.html
一、后端部署问题
1.打包的问题
前期打包存在的问题是打出的包非常小,原因是没有包含依赖的jar包,导致运行时一直报错。
解决方法是修改maven打包的方式,让打出的包包含依赖的jar包,如下图:

二、前端部署问题
1.打包命令

2.打包的文件

前置:
生产环境访问地址:http://101.34.53.246/
接口文档地址:http://101.34.53.246/api/doc.html
一、后端部署问题
1.打包的问题
前期打包存在的问题是打出的包非常小,原因是没有包含依赖的jar包,导致运行时一直报错。
解决方法是修改maven打包的方式,让打出的包包含依赖的jar包,如下图:

二、前端部署问题
1.打包命令

2.打包的文件
